phpize

とあるものを使おうと’phpize’コマンドが必要になったが入っていない。
HP等を見ると

PHP4をインストールすると同時にインストールされます。

とある。
…なんでないんだろ。と悩むこと、十数分。*1
PHPをaptコマンドで入れたことを思い出す。

# apt-cache search php
(略)
php-devel – Files needed for building PHP extensions.
php-domxml – A module for PHP applications which manipulate XML data
phpimap – An Apache module for PHP applications that use IMAP.
phpldap – A module for PHP applications that use LDAP.
(以下続く)

あ、確かに入れてないや。
ということで、導入。

# apt-get install php-devel
(略)
展開後に 1331kB のディスク容量が追加消費されます。
取得:1 http://updates.vinelinux.org 3.1/i386/plus php-devel 4.4.4-0vl1 [344kB]
344kB を 12s 秒で取得しました (27.4kB/s)
変更を適用しています…
Preparing… ########################################### [100%]
1:php-devel ########################################### [100%]
完了

これで大丈夫なはず。

# which phpize
/usr/bin/phpize

で、これから本題でこのコマンドが必要なものを入れていく。

*1:時間をかけて悩みすぎである

No visits yet