やっと新しいeclipse導入。
前は微妙に日本語化パッチのバージョンが適用バージョンと異なっていたらしく、一部全然日本語だったりしたのですが、今回は本に付属のCDを使ったというのもあるし、国際化対応バージョンのeclipseだったということもあって、日本語化ばっちり。動作ばっちり。*1
今、個人的に書いているプログラムを書くのにちょっとだけ使ってみたが非常に良い。
もっと早くから使っておけばよかった。。。

*1:J2SDK1.5.0なので微妙に不安でしたが今のところ問題ないみたいです